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What is Imposer?
Imposer is an XTension, which imposes pages from a single QuarkXPress
document into printer spreads. Imposer does not need to rearrange or
shuffle pages in a document, because the reordering is handled in the
print stream. Imposer compensate for bleed, creep, cross-over trapping,
page gaps and plate margins. Imposer also allows for the placement of
custom marks when used in conjunction with the MarkIt XTension (also
from a lowly apprentice production, inc.).

What Imposer adds to QuarkXPress
Imposer adds a single command to the QuarkXPress menu: 
File > Imposer. 

Choosing File > Imposer will display Imposer’s Preview dialog.
Imposer is available whenever a QuarkXPress document is open.

Tip: Choosing File > Imposer with the option key held down will display
the printer spread containing the currently active QuarkXPress page.
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Using this Manual
The manual covers all commands and techniques for the Imposer
XTension. The material presented here is written with the assumption
that you are already familiar with QuarkXPress and your Macintosh.

Menu commands are set in bold type.

The notation File > Imposer indicates that the Imposer command can
be found in the File menu.

The “Printer Spread Setup” section beginning on page 5 describes the
variety of ways you can customize Imposer to take into account creep,
crossover, bleed, margins, and page gap.

To quickly begin using Imposer to output printer spreads, turn to the
section entitled “Printing with Imposer” beginning on page 10.
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Installing Imposer
The Imposer installer automatically places the XTension in the correct
folder to be run by QuarkXPress.

1. From the Finder, hold down the Shift key as you choose Restart from
the Special Menu; this will disable all extensions including any virus
protection.

2. Insert the Imposer disk into your floppy disk drive and double-click
the Imposer Installer icon. When the splash screen appears, hit any
key or click to continue.

3. Click the Install button.

4. A dialog box will prompt you for the QuarkXPress you want to use
Imposer with. Locate the copy of QuarkXPress select it and click Open.

5. You will now be asked for your name, organization, and serial num-
ber. You can find your serial number on the “Read Me First” card.
Enter the required information and click OK.

6. When the installation process is complete, a message appears indicating
that the installation was successful.

7. Click Quit to exit the installer and return to the Finder. Be sure to store
the Imposer disk and your half of the registration card in a safe place.

Installing Demonstration Versions
The dialog box displayed after you click Install provides a Demo button
that allows you to install an unserialized, limited-function version of the
XTension. We included this demo to provide a sense of the benefits
available from Imposer. Feel free to share the installation disk (for
demos only!) with friends and co-workers.

A demo installation of Imposer will turn QuarkXPress into demo mode.
To get out of demo mode, simply remove the demo version of Imposer
from your QuarkXPress and/or XTension folder.

Please Note: Documents saved in demo mode (a demo version of
QuarkXPress) cannot be opened by a regular version of QuarkXPress.
We strongly recommend that you duplicate any documents that you
intend to use with a demo version of Imposer.

A good rule of thumb is never work with original documents when
QuarkXPress is in demo mode and NEVER save over existing documents.
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A Word from ALAP

About Software Copying
Remember: by using this software you have agreed to the software
license — please do not copy the product illegally. If you have multiple
copies of QuarkXPress and you would like to use this software with
them, a site license can be arranged.

Thank You
We extend to you our thanks for your support of this product. It is
important that you understand that a lowly apprentice production, inc.
is a small software company (nowhere near the size of Quark, Inc.). It is
your comments and feedback that lead to improvements to this product.
Please feel free to call or write with any suggestions you may have for
future versions of this XTension and we will put them on our “wish list.”

Also, if you encounter a problem with the software, please let us know
what you did and what the XTension did — only the problems we
know about can be fixed.

And finally, please be sure to send in your registration card so we can
keep you informed about what we are doing.

a lowly apprentice production, inc.
5963 La Place Court, Suite 206 
Carlsbad, CA 92008-8823  USA

Voice: (619) 438-5790
Facsimile: (619) 438-5791

AppleLink: ALAP
CompuServe: 74742,2064
Internet: support@alap.com
America Online: ALAPOnline
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Working with Imposer’s Preview Dialog
Imposer will preview printer spreads from the current document.

If the number of pages in the current document is not evenly divisible
by four, a dialog will be displayed asking you if Imposer can add pages
to the current document. Clicking Yes will add the required number of
pages so that the total number of pages in the current document is a
multiple of four. Any added pages will be placed at the end of the
current document.

Navigating through the Printer Spreads
There are several ways of navigating through the printer spread preview.
The most common is the scrollbar. Clicking on the scrollbar’s right arrow
will advance the preview to the next printer spread. Clicking on the
scrollbar’s left arrow will preview the previous printer spread. Clicking
to the right of the scrollbar’s thumb will advance your preview towards
the last printer spread in increments of ten. Clicking to the left of the
scrollbar’s thumb will step your preview back towards the first printer
spread in increments of ten.
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Clicking and dragging the scrollbar’s thumb will allow you to preview
any printer spread. While dragging the thumb, the text within the
Printer Spreads pop-up will update indicting what printer spread will
preview once the thumb is released.

Several keyboard shortcuts are also available to assist you in navigating
through the printer spreads.

The Home key moves the preview to the first printer spread. 
The End key moves the preview to the last printer spread.
The Page Up key is the same as clicking to the left of the thumb.
The Page Down key is the same as clicking to the right of the thumb.
The Up Arrow key is the same as clicking on the scrollbar’s left arrow.
The Down Arrow key is the same as clicking on the scrollbar’s right arrow.
The Left Arrow key is the same as clicking on the scrollbar’s left arrow.
The Right Arrow key is the same as clicking on the scrollbar’s right arrow.

Note: Imposer attempts to optimize the amount of time it takes to preview
a spread by holding as many previews in memory as possible. When
Imposer runs low on memory, existing previews will be discarded guaran-
teeing that the preview for the current printer spread can be rendered.

Tip: Shift-Clicking on a page within Imposer’s preview area will force
QuarkXPress to go to that page.

Using the Printer Spread Pop-up Menu
In addition to the scrollbar, the Printer Spread pop-up menu provides
an alternative method of navigating through your previews.

Clicking on the Printer Spread pop-up will display a complete list of
printer spreads from the current document, including what pages are on
each printer spread. Selecting an item from this pop-up will preview the
chosen printer spread.

Option-Clicking on the Printer Spread pop-up will display the output
size (including margins) of the printer spread currently being previewed.

Shortcut: Control-Clicking anywhere within Imposer’s preview area will
display the Printer Spread pop-up.
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Using the Options Pop-up Menu
To access the Options pop-up menu, click the icon just to the right of
the horizontal scroll bar. Each of the Options pop-up menu items are
discussed in order below.

Shortcut: Command-Clicking anywhere within Imposer’s preview area
will display the Options pop-up.

Display Bleed Guides
Bleed guides are non-printing lines that frame the bleed area of each
page. These guides are only used for previewing purposes.

To display bleed guides, check the > Display Bleed Guides menu
item. To hide bleed guides, uncheck the > Display Bleed Guides
menu item.

Display Page Guides
Page guides are non-printing lines that frame the trim area of each
page. These guides are also only used for previewing purposes.

To display page guides, check the > Display Page Guides menu item.
To hide page guides, uncheck the > Display Page Guides menu item.
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Page Setup
To change the Page Setup used for outputting printer spreads, choose 
the > Page Setup menu item. The current document’s Page Setup
dialog box is displayed.

Choosing > Page Setup is exactly the same as choosing File > Page
Setup. If you are unfamiliar with using QuarkXPress’s Page Setup
please consult your QuarkXPress manuals.

Printer Spread Setup
To setup your printer spreads, choose the > Printer Spread Setup
menu item. This will display the Printer Spread Setup dialog box. See
the section entitled “Printer Spread Setup”, on page 5, for information
about the individual Printer Spread Setup settings.

Preferences
To set Imposer’s preferences, choose the > Preferences menu item.
This will display the Preferences dialog box. See the section entitled
“Preferences”, on page 8, for information about the individual
preference settings.

Build All Page Previews
Generally, previews are rendered as you move from spread to spread.
Building all page previews will allow you to move between spreads
without having to wait for Imposer to render a preview. You can tell
Imposer to preview all printer spreads by choosing the > Build All
Page Previews menu item.

Imposer will begin rendering all page previews starting with the first
printer spread. If there is not enough memory to complete this opera-
tion Imposer will stop rendering previews and display an alert. The
pages that Imposer has successfully rendered will remain in memory.

Remove All Page Previews
To free up all the memory occupied by existing previews choose the 

> Remove All Page Previews menu item.
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Printer Spread Setup
The Printer Spread Setup dialog box contains a variety of settings that
all determine the way printer spreads are defined. All setup information
is saved with your QuarkXPress document.

Registration Marks
To specify the registration marks to use when outputting printer spreads
choose an option from the Registration Marks pop-up. To output a
printer spread without registration marks choose Registration Marks >
Off. To use Imposer’s standard registration marks choose Registration
Marks > Default.

Imposer’s default registration marks are similar to QuarkXPress’s
marks. Default marks include four targets (off centered), trim marks,
bleed marks, fold lines, a text slug, a gray bar and color bar. The color
bar will only be imaged when printing separations.

If the MarkIt XTension is present, MarkIt’s registration styles will also
appear in this menu. Choosing one of these menu items will allow
Imposer to use a registration style created by MarkIt. For information
on creating MarkIt styles, please refer to your MarkIt documentation.

Shortcut: Option-Clicking anywhere within Imposer’s preview area will
display the Registration Marks pop-up.
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Margins
Margins are used to specify the amount of space that will surround the
actual printer spread (that being the spread after it has been trimmed).

When Margins is checked the values used for the top, left, bottom and
right margin can be entered. Margin values must be between 0 and 288 pts.

When Margins is unchecked the values used for the top, left, bottom and
right margin will be automatically supplied by Imposer. These supplied
values are obtained from the registration style chosen from the
Registration Marks pop-up.

When the Registration Marks > Default style is selected, Imposer will
use the same internal margin values as QuarkXPress does when print-
ing with registration marks on. When the Registration Marks > Off
style is selected Imposer will set the margins to zero. If a MarkIt regis-
tration style is selected, the margin value found within the MarkIt style
will be used.

Bleed
Bleed specifies the amount of space that will be used to allow page
elements to print beyond the edge of the trimmed page. However, bleed
will only affect the face of a printer spread (i.e. the top, bottom and outside
page edges). To control the bleed between pages please refer to Crossover.

When Bleed is checked, a bleed value can be entered. The Bleed must be
between zero and the smallest margin.

When Bleed is unchecked, the Bleed value will be automatically sup-
plied by Imposer. The supplied value is obtained from the registration
style chosen from the Registration Marks pop-up.

When the Registration Marks > Off or Registration Marks > Default
style is selected, Imposer will use the same values as QuarkXPress does
when printing with registration marks on. This value can be set by
changing the Reg. Marks Offset found in the Edit > Preference >
Application dialog.

Note: When the Registration Marks > Default style is chosen, the bleed
value restricts how close registration marks are to the trimmed page
edge (i.e. when Registration Marks > Default is chosen, registration
marks will never fall within the bleed area).

If a MarkIt registration style is selected, the bleed value found within
the MarkIt style will be used.
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PRINTER SPREAD SETUP

Crossover
Crossover specifies the amount of space that will be used to allow page
elements to encroach the Page Gap. This can be thought of as bleed for
in between pages. The Crossover value must be between zero and half of
the Page Gap. To control the amount of bleed surrounding pages, please
refer to Bleed.

Page Gap
Page Gap specifies the distance between the right side of the left page and the
left side of the right page. The Page Gap must be between 0 and 288 pts.

Tip: Though Page Gap is not used to control creep, it is a valid way to
specify a starting creep for spreads that belong to different signatures.

Creep
Creep specifies the distance that pages move away from the spine in
order to accomodate for paper thickness and folding.

Imposer considers the “cover” of the final piece to be the outermost
printer spread while the “centerfold” is considered to be the innermost
printer spread. The term “sheet” is used to represent two printer
spreads – the front of the sheet and the back of the sheet. The “creep
increment” is calculated by dividing the user-supplied creep value by
the total number of sheets minus one.

For example, a 16 page QuarkXPress document would yield eight printer
spreads, or four sheets. The front of the first sheet will consist of the first
printer spread (pages 16 and 1) while the back of the first sheet will consist
of the second printer spread (pages 2 and 15). For the sake of this discus-
sion, if the user-supplied creep value was 24 pts (we realize this is an
extreme) the creep increment will be 8 pts per sheet (24 divided by 3).

The amount of creep applied to the outermost sheet will be 24 pts, the
amount of creep applied to the second sheet will be 16 pts and the amount
of creep applied to the third sheet will be 8 pts. No creep will be applied to
the fourth and innermost sheet. As our example illustrates, the amount of
creep for each successive sheet was decreased by the creep increment.

In summary, each page on the outermost sheet is moved 12 pts (half of
the 24 pt creep value for this sheet) away from the spine, each page on
the second sheet is moved 8 pts (half of the 16 pt creep value for this
sheet) away from the spine, each page on the third sheet is moved 4 pts
(half of the 8 pt creep value for this sheet) away from the spine. Pages
on the fourth and innermost sheet are not moved.
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Preferences
The Imposer Preferences dialog box contains six preference settings.
The changes you make in this dialog box affect the way that printer
spreads are displayed within the Imposer dialog.

Color
The Color pop-up is used to specify the color depth for the printer
spread previews. The greater the color depth, the greater the amount of
memory required. Choosing Color > Black & White will require the
least amount of memory, whereas Color > Millions of Colors will
require the greatest amount of memory.

Display Page Guides
Page guides are non-printing lines that frame the trim area of each
page. These guides are only used for previewing purposes.

To display page guides, check Display Page Guides. To hide page guides
uncheck Display Page Guides.

Display Bleed Guides
Bleed guides are non-printing lines that frame the bleed area of each
page. These guides are also only used for previewing purposes.

To display bleed guides, check Display Bleed Guides. To hide bleed
guides uncheck Display Bleed Guides.



Page Guide Color
To specify the color of page guides used for previewing, click the Page
Guide swatch. This will bring up a standard Macintosh color picker for
selecting the page guide color.

Bleed Guide Color
To specify the color of bleed guides used for previewing, click the Bleed
Guide swatch. This will bring up a standard Macintosh color picker for
selecting the bleed guide color.

Background Color
To specify the background color of the preview area, click the
Background swatch. This will bring up a standard Macintosh color
picker for selecting the background color.
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Printing with Imposer
Clicking on the Print button in the Imposer dialog box will display a stan-
dard Print dialog box with additional items that are specific to Imposer.

Shortcut: Command-P will also display the Print dialog box.

Spread Sequence
Select Spread Sequence > All to print all printer spreads for the current
QuarkXPress document. Select Spread Sequence > Odd to print the
odd printer spreads. Select Spread Sequence > Even to print the even
printer spreads.

Back to Front
Imposer will normally output printer spreads from the first printer
spread to the last printer spread (i.e. from the “cover” to the “center-
fold”). To reverse the order in which Imposer will output printer
spreads, check Back to Front.

Separation
To output color separated printer spreads, select Separation > On. To
output printer spreads as composites, select Separation > Off. For fur-
ther explanation as to how QuarkXPress handles color separations,
please refer to your QuarkXPress documentation.
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Plate
The Plate pop-up menu behaves exactly as the Plate pop-up menu in
the normal QuarkXPress Print dialog. If you select All Plates, Imposer
will print all color plates for every printer spread being output. To have
Imposer print a specific color plate, choose that color from the Plate
pop-up menu.

Output
To output printer spreads as they are displayed on-screen, select
Output > Normal. To output printer spreads with all images getting
printed at low resolution, select Output > Low Resolution. To output a
rough draft of printer spreads, select Output > Rough.

OPI
The OPI pop-up menu behaves exactly as the OPI pop-up menu in the
normal QuarkXPress Print dialog. For the explanation as to how use the
OPI pop-up menu, please refer to your QuarkXPress documentation.

Print Colors as Gray
Check Print Colors as Gray to print each color as a corresponding
shade of gray.



Frequently Asked Questions

1) How do I print a booklet to my laserwriter?
First choose Spread Sequence > Odd to print just the odd numbered
spreads. Next, take the printed pages from the printer, turn them
over, and place them right back into the laserwriter. Finally, choose
Spread Sequence > Even and print again.

2) Imposer always wants me to add more pages to my document. Why?
The number of pages in your document needs to be a multiple of four.
Anytime Imposer senses that your document is not evenly divisible
by four it will offer to add the number of needed pages to the end of
your document.

3) Do I need to turn facing pages on in order to use Imposer?
Imposer does not concern itself with how your document pages are
arranged. Imposer simply looks at the first and last pages and works
its way towards the middle.

4) At times my spread preview has items missing. What is wrong?
QuarkXPress is running low on memory. Here are some things to try:
reduce the size of your preview; reduce the number of colors in your
preview; allocate more memory to QuarkXPress.

5) When I select “Remove All Page Previews” nothing happens. Why?
At least that’s what it looks like. In reality Imposer has freed up any
and all of the memory it was using to buffer printer spread previews.

6) Why doesn’t Imposer handle 4-ups?
Yes we know. Stay tuned…
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